REGISTER AS B2B AND GET WHOLESALE PRICES
+357 22 352771 | info@rapidsat.com.cy
    • Ελληνικά
    • English
Rapid Electronics
All
  • All
  • Offers & Sales
  • Ασφάλεια
  • Γενικά
  • Δεματικά Καλωδίων
  • Δικτυακός Εξοπλισμός
  • Δορυφορικά Πιάτα
  • Οπτικές Ίνες
  • Τροφοδοσία
  • Ψηφιακή Τηλεόραση
0
Your Cart

No products in the cart.

Offer! 35% discount on HDMI Cables, last 20 stocks! B2B Wholesale Buyer?! Register your Company now!
    • DIGITAL TV & SAT
          • RECEPTION
            • Antennas
            • RF Splitters
            • RF Amplifiers
            • Receivers - ΨΗΦΙΑΚΟΙ ΔΕΚΤΕΣ
          • TV DISTRIBUTION & IR REMOTE
            • HDMI Modulators
            • HDMI Distribution
            • IR Extenders
            • Remote Controls
          • CABLES
            • Coaxial Cables
            • Custom Antenna Cables
            • Cable Accessories
            • HDMI Cables
            • Audio Video Cables
          • PLUGS & CONNECTORS
            • F-Type Plugs
            • TV Plugs
            • BNC Adapters
          • BASES & BRACKETS
            • TV Mounts
            • Support Bases
          • SATELLITE
            • Satellite Dish
            • Diseq
            • Multiswitches
            • LNBs
          • TV/SAT Headends
            • Headends & Accessories
          • TOOLS & SIGNAL METERS
            • Coax Crimp Tools
            • Cable Strippers
            • Signal Level Meters
    • FIBER OPTICS
          • FIBER CONNECTION
            • Fast Connectors
            • Fiber Adapters
          • FIBER OPTIC CABLES
            • Drop Cable
            • Long Pigtails
            • Splicing Pigtails
            • Patch Cords
            • Broadcast Fiber Extensions
          • DISTRIBUTION
            • Pre-Terminated Fiber Cable Outlet
            • Fiber Home Terminal Boxes
            • Fiber Building Terminal Boxes
            • ODF
            • Splitter & Enclosures
          • FIBER TOOLS & TESTERS
            • Tools & Kits
            • Fiber Optic Testers
          • SPLICING & CLEANING
            • Fusion Splicers & Accessories
            • Fiber Cleaning
    • NETWORKING
          • NETWORKING DEVICES
            • Wi-Fi Access Points
            • Ethernet Switches
            • Routers
            • Controllers
            • Wifi Adapters & Extenders
            • POE & Accessories
            • Fiber
          • LAN CABLES
            • Ethernet Patch Cords
            • LAN Pullboxes
          • Plugs & Wall Sockets
            • RJ45 Connectors
            • Wall Sockets
          • NETWORK TOOLS
            • RJ45 Crimping Tools
            • Cable Testers
            • Cable Strippers
          • CABINETS & ACCESSORIES
            • Cabinets
            • Patch Panels
            • Rack Cabinet Equipment
            • Cabinet Shelves
            • Keystones
    • SECURITY
          • CCTV
            • IP Cameras & CCTV KITS
            • Wi-Fi Cameras
          • Alarm Security
            • DIY Tuya Alarm
          • Intercom & Access
            • AKUVOX Intercom
    • POWER
          • Power Supply & Cables
            • Power Supplies
            • DC Adapters & Cables
          • Batteries
            • Batteries
    • GENERAL
          • PC & Mobile Accessories
            • Mobile Charger
            • Charger Cables
            • USB-C Adapters
          • Maglite Flashlights
            • Compact
            • Full Size
            • MAGLITE Accessories
            • Middle Size
            • Mini Maglite
          • INSTALLATION MATERIALS
            • Waterproof Junction Boxes
            • Cable Ties
          • Air Conditioning
            • Air Condition Remote
Rapid Electronics
0
Your Cart

No products in the cart.

  • Offers & Sales
  • Ασφάλεια
    • Κάμερες & CCTV
      • Κάμερες IP
      • Κάμερες Wi-Fi
      • Καταγραφικά NVR
      • Κουτιά Καμερών
      • Σετ Καμερών
    • Συστήματα Συναγερμού
      • Συναγερμοί DIY Tuya
  • Γενικά
    • Αξεσουάρ Υπολογιστών & Κινητών
    • Τηλεχειριστήρια Κλιματιστικών
    • Υλικά Εγκατάστασης
      • Αδιάβροχα Κουτιά Διακλάδωσης
  • Δεματικά Καλωδίων
  • Δικτυακός Εξοπλισμός
    • Εργαλεία Δικτύων
      • Stripper Καλωδίων Δικτύου
    • Καλώδια LAN
    • Καμπίνες Rack & Αξεσουάρ
      • Patch Panels
    • Συσκευές Δικτύου
      • Fiber
      • Network Controllers
      • Network Switches
      • PoE & Αξεσουάρ Δικτύου
      • Routers
      • Wi-Fi Access Points
      • Wi-Fi Adapters & Extenders
  • Οπτικές Ίνες
    • Fiber Εργαλεία & Όργανα
      • Εργαλεία & Σετ Οπτικών Ινών
    • Splicing & Καθαρισμός Οπτικών Ινών
      • Fusion Splicers & Αξεσουάρ
      • Καθαρισμός Οπτικών Ινών
    • Βύσματα & Adaoters
      • Fast Connectors
      • Οπτικοί Αντάπτορες
    • Διανομή Οπτικών Ινών
      • ODF
      • Splitters & Κουτιά Προστασίας
      • Κουτιά Τερματισμού Οπτικών Ινών FTTH
      • Οπτικοί Κατανεμητές
      • Προτερματισμένα Καλώδια FTTH
    • Καλώδια Οπτικών Ινών
      • Broadcast Fiber Extensions
      • Patch Cords
      • Splicing Pigtails
      • Καλώδια Drop Fiber Optic
      • Μακριά Pigtails
  • Τροφοδοσία
    • Αντάπτορες & Καλώδια Τροφοδοσίας DC
    • Μπαταρίες
    • Τροφοδοτικά
  • Ψηφιακή Τηλεόραση
    • Βάσεις & Στηρίγματα
      • Βάσεις Στήριξης
      • Βάσεις Τηλεόρασης
    • Βύσματα & Τερματικά
      • Adaptors
      • Βύσματα F
      • Βύσματα TV
    • Διανομή TV & Τηλεχειρηστήρια IR
      • IR Extenders
      • Διανομή HDMI
      • Τηλεχειριστήρια
      • Ψηφιακά Modulators
    • Δορυφορικά Συστήματα
      • DiSEqC
      • Multiswitches
      • Δορυφορικά LNB
    • Εργαλεία & Πεδιόμετρα
      • Απογυμνωτές Καλωδίων
      • Πεδιόμετρα TV/SAT
      • Πρέσες Ομοαξονικών Καλωδίων
    • Καλώδια
      • Αναλώσιμα
      • Αξεσουάρ Καλωδίων
      • Καλώδια AV
      • Καλώδια HDMI
      • Ομοαξονικά Καλώδια
    • Κεντρικά Συστήματα TV/SAT
    • Λήψη Σήματος
      • Διακλαδωτές RF
      • Ενισχυτές RF
      • Επίγειες; Κεραιές
      • Ψηφιακοί Δέκτες
Αρχική σελίδαΔικτυακός ΕξοπλισμόςΣυσκευές ΔικτύουNetwork SwitchesOmada 8-Port Gigabit PoE Switch with 2 SFP Slots TL-SG2210P
Smart Managed PoE Switch

Omada 8-Port Gigabit PoE Switch with 2 SFP Slots TL-SG2210P

€155.89
Product Code:TL-SG2210P
Manufacturer:Omada TP-Link
Barcode:6935364030698
Add to Wishlist
Compare
Estimated delivery dates: Νοέ 9, 2026 - Νοέ 11, 2026
Ask for Wholesale Price
  Delivery & Return

Delivery & Return

We want you to be happy with your purchase and we apologize if it is not. For whatever reason that you are not satisfied, we would be most happy to provide exchanges and returns for all items purchased from us if the following conditions are met.

Rules

All exchanges and returns would need to be raised within 10 days of the invoice date for Singaporeorders, and 20 days for overseas orders. For local deliveries, there is an option to exchange at any of our boutiques within Singaporeor through our online portal at www.company.com. All requests for returns however, would need to be strictly made online at www.company.com for both local and overseas deliveries.

Interpretation and Definitions

All exchanges and returns would need to be raised within 10 days of the invoice date for Singaporeorders, and 20 days for overseas orders. For local deliveries, there is an option to exchange at any of our boutiques within Singaporeor through our online portal at www.company.com. All requests for returns however, would need to be strictly made online at www.company.com for both local and overseas deliveries.

 1-3 DAYS DELIVERY  Νοέ 07 Νοέ 09
SKU: TL-SG2210P
Categories:Network Switches, Δικτυακός Εξοπλισμός, Συσκευές Δικτύου
Περιγραφή
Επιπλέον πληροφορίες

Το TP-Link Omada TL-SG2210P είναι ένα Smart Managed Gigabit PoE Switch με 8 θύρες PoE, 2 θύρες SFP Uplink και συνολική ισχύ PoE 53W. Διαθέτει λειτουργίες VLAN, ACL, QoS, Static Routing και διαχείριση μέσω Omada Cloud. Είναι ιδανικό για συστήματα CCTV, ασύρματα δίκτυα, εγκαταστάσεις VoIP και επαγγελματικούς χώρους.

Τεχνικά Χαρακτηριστικά

  • 8 Θύρες Gigabit PoE
  • 2 Θύρες Gigabit SFP Uplink
  • Συνολική Ισχύς PoE: 53W
  • Υποστήριξη PoE IEEE802.3af
  • Διαχείριση μέσω Omada SDN Cloud
  • Υποστήριξη Static Routing
  • Υποστήριξη VLAN και ACL
  • Προηγμένες Λειτουργίες QoS
  • Υποστήριξη IGMP Snooping
  • Λειτουργίες Ασφαλείας Εταιρικών Δικτύων
  • Υποστήριξη IPv4 και IPv6
  • Αθόρυβος Σχεδιασμός Χωρίς Ανεμιστήρα

Τεχνικές Προδιαγραφές

  • Μάρκα: TP-Link Omada
  • MPN: TL-SG2210P
  • Πρότυπα και Πρωτόκολλα: IEEE802.3i, IEEE802.3u, IEEE802.3z, IEEE802.3ab, IEEE802.3ad, IEEE802.3af, IEEE802.3x, IEEE802.1d, IEEE802.1s, IEEE802.1w, IEEE802.1q, IEEE802.1p, IEEE802.1x
  • Θύρες: 8 x 10/100/1000Mbps RJ45
  • Θύρες SFP: 2 x 1000Mbps
  • Αυτόματη Διαπραγμάτευση Ταχύτητας (Auto-Negotiation)
  • Υποστήριξη Auto MDI/MDIX
  • Καλωδίωση 10BASE-T: UTP Cat3, Cat4, Cat5 (έως 100m)
  • Καλωδίωση 100BASE-TX / 1000BASE-T: UTP Cat5, Cat5e ή Ανώτερο (έως 100m)
  • Οπτικές Ίνες 1000BASE-X: Multimode (MMF) / Single Mode (SMF)
  • Αριθμός Ανεμιστήρων: 0 (Fanless)
  • Τροφοδοσία: 100–240V AC, 50/60Hz
  • Εξωτερικό Τροφοδοτικό: 48V DC / 1,25A
  • Πρότυπο PoE: IEEE802.3af
  • Θύρες PoE: 8
  • Συνολική Ισχύς PoE: 53W
  • Διαστάσεις: 209 x 126 x 26mm
  • Εγκατάσταση: Επιτραπέζια / Επιτοίχια
  • Μέγιστη Κατανάλωση Ισχύος με PoE: 63,4W
  • Μέγιστη Κατανάλωση Ισχύος χωρίς PoE: 10,4W
  • Χωρητικότητα Μεταγωγής: 20Gbps
  • Εύρος Ζώνης / Backplane: 20Gbps
  • Ρυθμός Προώθησης Πακέτων: 14,9Mpps
  • Πίνακας Διευθύνσεων MAC: 8K
  • Μνήμη Πακέτων: 512KB
  • Jumbo Frame: 9216 Bytes

Ποιότητα Υπηρεσίας (QoS)

  • Προτεραιότητα 802.1p CoS
  • Προτεραιότητα DSCP
  • 4 Ουρές Προτεραιότητας
  • SP Scheduling
  • WRR Scheduling
  • SP+WRR Scheduling
  • Περιορισμός Ταχύτητας ανά Θύρα (Port-Based Rate Limiting)
  • Περιορισμός Ταχύτητας ανά Ροή (Flow-Based Rate Limiting)
  • Voice VLAN

Λειτουργίες Layer 2 και Layer 2+

  • 16 IPv4/IPv6 Interfaces
  • Static Routing
  • 32 IPv4/IPv6 Static Routes
  • DHCP Server
  • DHCP Relay
  • DHCP Interface Relay
  • DHCP VLAN Relay
  • DHCP L2 Relay
  • Static ARP
  • Proxy ARP
  • Gratuitous ARP
  • Static Link Aggregation
  • 802.3ad LACP
  • Έως 8 Ομάδες Link Aggregation
  • Έως 8 Θύρες ανά Ομάδα
  • STP (802.1D)
  • RSTP (802.1W)
  • MSTP (802.1S)
  • TC Protect
  • BPDU Filter
  • BPDU Protect
  • Root Protect
  • Ανίχνευση Βρόχων (Loopback Detection)
  • 802.3x Flow Control

Port Mirroring και Παρακολούθηση

  • CPU Mirroring
  • One-to-One Mirroring
  • Many-to-One Mirroring
  • Flow-Based Mirroring
  • Παρακολούθηση Ingress / Egress / Both
  • DLDP
  • LLDP
  • LLDP-MED

Προηγμένες Λειτουργίες

  • Αυτόματος Εντοπισμός Συσκευών
  • Μαζική Παραμετροποίηση (Batch Configuration)
  • Μαζική Αναβάθμιση Firmware
  • Έξυπνη Παρακολούθηση Δικτύου
  • Ειδοποιήσεις Μη Φυσιολογικών Συμβάντων
  • Ενοποιημένη Παραμετροποίηση
  • Προγραμματισμένη Επανεκκίνηση

Λειτουργίες VLAN και ACL

  • Υποστήριξη έως 512 VLANs Ταυτόχρονα
  • VLAN IDs: 4K
  • 802.1Q VLAN
  • Φιλτράρισμα Πακέτων Layer 2 έως Layer 4
  • MAC ACL
  • IP ACL
  • Φιλτράρισμα Θυρών TCP/UDP
  • Φιλτράρισμα 802.1p
  • Φιλτράρισμα DSCP
  • Φιλτράρισμα Πρωτοκόλλων
  • Φιλτράρισμα VLAN ID
  • Time-Based ACL

Λειτουργίες Ασφαλείας

  • SSH v1/v2
  • SSL v2/v3
  • TLS v1
  • Port Security
  • Storm Control
  • Έλεγχος Ταυτότητας 802.1X
  • Έλεγχος Ταυτότητας RADIUS
  • IP-MAC-Port-VID Binding
  • ARP Inspection
  • DHCP Snooping
  • Προστασία από Επιθέσεις DoS

Λειτουργίες IPv6

  • IPv6 Static Routing
  • IPv6 ACL
  • Dual IPv4/IPv6 Stack
  • IPv6 Interface
  • MLD Snooping
  • Neighbor Discovery
  • Path MTU Discovery
  • ICMPv6
  • TCPv6
  • UDPv6
  • DHCPv6 Client
  • Ping6
  • Tracert6
  • Telnet IPv6
  • SNMP IPv6
  • SSH IPv6
  • SSL IPv6
  • HTTP/HTTPS IPv6
  • IPv6 TFTP

Multicast και Διαχείριση

  • IGMP Snooping v1/v2/v3
  • Υποστήριξη Omada App
  • Omada Cloud Controller
  • Υποστήριξη OC200 Controller
  • Υποστήριξη OC300 Controller
  • Omada Software Controller
  • Πρόσβαση μέσω Cloud
  • Zero-Touch Provisioning
  • Web GUI
  • Διαχείριση CLI
  • SNMP v1/v2c/v3
  • SNMP Trap/Inform
  • RMON
  • Παρακολούθηση CPU
  • Διαγνωστικός Έλεγχος Καλωδίων
  • EEE
  • SNTP
  • System Log

Υποστήριξη MIB

  • RFC1213 MIB II
  • RFC1493 Bridge MIB
  • RFC2674 P/Q Bridge MIB
  • RFC2620 Radius Accounting Client MIB
  • RFC2618 Radius Authentication Client MIB
  • RFC2925 Remote Ping and Traceroute MIB
  • TP-Link Private MIBs
  • RMON MIB RFC1757

Περιβαλλοντικά Χαρακτηριστικά

  • Πιστοποιήσεις: CE, FCC, RoHS
  • Θερμοκρασία Λειτουργίας: 0°C έως +40°C
  • Θερμοκρασία Αποθήκευσης: -40°C έως +70°C
  • Υγρασία Λειτουργίας: 10%–90% (Χωρίς Συμπύκνωση)
  • Υγρασία Αποθήκευσης: 5%–90% (Χωρίς Συμπύκνωση)

Περιεχόμενα Συσκευασίας

  • 1 x TL-SG2210P Switch
  • 1 x Τροφοδοτικό
  • 1 x Οδηγός Εγκατάστασης
  • 1 x Resource CD
  • Ελαστικά Ποδαράκια Στήριξης
Κατασκευαστής

Omada TP-Link

Τύπος Switch

Cloud Managed

Ταχύτητα

Gigabit

No of SFP Ports

2

POE Budget

53W

Power over Ethernet (PoE)

PoE

POE Ports

8

Αριθμός Θύρων

10, 8

POE Switch

Ναί

Θύρες SFP

Με SFP Ports

Τύπος Βάσης

Επιτραπέζιο

Related Products
Ruijie Reyee Wall Wifi 6
Add to Wishlist
Compare
Quick View
RG-RAP1260
Ruijie Reyee RG-RAP1260 AX3000 Wi-Fi 6 Wall-Plate Access Point
€142.80
SKU: RG-RAP1260
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
WiFi 6 Wall
Add to Wishlist
Compare
Quick View
EAP650-Wall
TP-Link Omada EAP650-Wall AX3000 Wi-Fi 6 Access Point
€105.91
SKU: EAP650-Wall
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
Outdoor WiFi 6
Add to Wishlist
Compare
Quick View
EAP650-OUT
TP-Link Omada EAP650-Outdoor AX3000 Wi-Fi 6 Access Point
€201.11
SKU: EAP650-OUTDOOR
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
Ruijie Reyee Wall-plate
Add to Wishlist
Compare
Quick View
RG-RAP1201
Ruijie Reyee RG-RAP1201 AC1300 Wi-Fi 5 Wall-Plate Access Point
€80.92
SKU: RG-RAP1201
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
Ruijie Reyee Wall AP
Add to Wishlist
Compare
Quick View
RG-RAP1200(P)
Ruijie Reyee RG-RAP1200(P) AC1300 Wi-Fi 5 Wall-Plate Access Point
€116.62
SKU: 09-24-0021
  • ✓ 1-3 Working Days Delivery
Διαβάστε περισσότερα
USB Wifi
Add to Wishlist
Compare
Quick View
EDISION USB WiFi EDI-MEGA 2
€13.99
SKU: EDI-MEGA-2
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
TP-Link Omada EAP723 BE3600 Wi-Fi 7 Ceiling Mount Access Point
Add to Wishlist
Compare
Quick View
EAP723
TP-Link Omada EAP723 BE3600 Wi-Fi 7 Ceiling Mount Access Point
€189.21
SKU: EAP723
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
Ruijie Wifi 6
Add to Wishlist
Compare
Quick View
RG-RAP2260(G)
Ruijie Reyee RG-RAP2260(G) AX1800 Wi-Fi 6 Ceiling Mount Access Point
€142.80
SKU: RG-RAP2260(G)
  • ✓ 1-3 Working Days Delivery
Προσθήκη στο καλάθι
Shipping all over Cyprus

Your orders are shipped by ACS & AKIS Express courier.

Extended 15 day returns

You have the right to return your orders within 15 days.

Secure Payment

Payments are secure with our private security network.

About

Since Rapid Electronics' inception in 1987, we've been at the forefront of the technological revolution in Cyprus.

  • Rapid Sat Electronics Asomatou 9a, Egkomi 2414, Cyprus
Company
  • About Us
  • Brands
  • Reseller
  • Wholesale
Policies
  • Privacy Policy
  • Terms & Conditions
  • Returns and Cancellations
  • GDPR - Cookies Policy
Useful links
  • My Account
  • Order Tracking
  • FAQ
  • Downloads
Subscribe to our Newsletter
Sign up to get the latest on new Products, Promotions, Technology news and more
© Rapidsat.com.cy - 2024 | All Rights Reserved.
Facebook Instagram Linkedin
In order to provide you a personalized shopping experience, our site uses cookies.
cookie policy.
Accept Cookies
Most Popular Categories
  • Offers & Sales
  • Ασφάλεια
    • Κάμερες & CCTV
      • Κάμερες IP
      • Κάμερες Wi-Fi
      • Καταγραφικά NVR
      • Κουτιά Καμερών
      • Σετ Καμερών
    • Συστήματα Συναγερμού
      • Συναγερμοί DIY Tuya
  • Γενικά
    • Αξεσουάρ Υπολογιστών & Κινητών
    • Τηλεχειριστήρια Κλιματιστικών
    • Υλικά Εγκατάστασης
      • Αδιάβροχα Κουτιά Διακλάδωσης
  • Δεματικά Καλωδίων
  • Δικτυακός Εξοπλισμός
    • Εργαλεία Δικτύων
      • Stripper Καλωδίων Δικτύου
    • Καλώδια LAN
    • Καμπίνες Rack & Αξεσουάρ
      • Patch Panels
    • Συσκευές Δικτύου
      • Fiber
      • Network Controllers
      • Network Switches
      • PoE & Αξεσουάρ Δικτύου
      • Routers
      • Wi-Fi Access Points
      • Wi-Fi Adapters & Extenders
  • Οπτικές Ίνες
    • Fiber Εργαλεία & Όργανα
      • Εργαλεία & Σετ Οπτικών Ινών
    • Splicing & Καθαρισμός Οπτικών Ινών
      • Fusion Splicers & Αξεσουάρ
      • Καθαρισμός Οπτικών Ινών
    • Βύσματα & Adaoters
      • Fast Connectors
      • Οπτικοί Αντάπτορες
    • Διανομή Οπτικών Ινών
      • ODF
      • Splitters & Κουτιά Προστασίας
      • Κουτιά Τερματισμού Οπτικών Ινών FTTH
      • Οπτικοί Κατανεμητές
      • Προτερματισμένα Καλώδια FTTH
    • Καλώδια Οπτικών Ινών
      • Broadcast Fiber Extensions
      • Patch Cords
      • Splicing Pigtails
      • Καλώδια Drop Fiber Optic
      • Μακριά Pigtails
  • Τροφοδοσία
    • Αντάπτορες & Καλώδια Τροφοδοσίας DC
    • Μπαταρίες
    • Τροφοδοτικά
  • Ψηφιακή Τηλεόραση
    • Βάσεις & Στηρίγματα
      • Βάσεις Στήριξης
      • Βάσεις Τηλεόρασης
    • Βύσματα & Τερματικά
      • Adaptors
      • Βύσματα F
      • Βύσματα TV
    • Διανομή TV & Τηλεχειρηστήρια IR
      • IR Extenders
      • Διανομή HDMI
      • Τηλεχειριστήρια
      • Ψηφιακά Modulators
    • Δορυφορικά Συστήματα
      • DiSEqC
      • Multiswitches
      • Δορυφορικά LNB
    • Εργαλεία & Πεδιόμετρα
      • Απογυμνωτές Καλωδίων
      • Πεδιόμετρα TV/SAT
      • Πρέσες Ομοαξονικών Καλωδίων
    • Καλώδια
      • Αναλώσιμα
      • Αξεσουάρ Καλωδίων
      • Καλώδια AV
      • Καλώδια HDMI
      • Ομοαξονικά Καλώδια
    • Κεντρικά Συστήματα TV/SAT
    • Λήψη Σήματος
      • Διακλαδωτές RF
      • Ενισχυτές RF
      • Επίγειες; Κεραιές
      • Ψηφιακοί Δέκτες